Consultant for hire

I am the user known as omega-00 on the mikrotik forums (see here) and as always am happy to be of assistance in all mikrotik related matters.

I can be contacted via the email address listed in my forum profile or alternatively send an email to: admin at this domain dot com

(if you can’t work that out then you’re probably going to need a highly paid consultant sorry :-P)

I will eventually be putting up some useful information on this site, as soon as I figure out what isn’t already covered by other sites or mikrotik themselves 🙂

4 thoughts on “Consultant for hire

  1. Hola que tal estube probando el balanceo con PCC que dejastes y no me funciono con 3 adsl,
    add action=mark-connection chain=input comment=Input connection-state=new disabled=no in-interface=HDSNET3@SPEEDY2M_FIJO new-connection-mark=adsl1_conn \
    passthrough=yes
    add action=mark-connection chain=input comment=”” connection-state=new disabled=no in-interface=HNDSNET@SPEEDYPLUS new-connection-mark=adsl2_conn \
    passthrough=yes
    add action=mark-connection chain=input comment=”” connection-state=new disabled=no in-interface=HDSNET1@SPEEDYPLUS new-connection-mark=adsl3_conn \
    passthrough=yes
    add action=mark-routing chain=output comment=Output connection-mark=adsl1_conn disabled=no new-routing-mark=adsl1 passthrough=no
    add action=mark-routing chain=output comment=”” connection-mark=adsl2_conn disabled=no new-routing-mark=adsl2 passthrough=no
    add action=mark-routing chain=output comment=”” connection-mark=adsl3_conn disabled=no new-routing-mark=adsl3 passthrough=no
    add action=mark-connection chain=prerouting comment=Prerouting disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting comment=”” disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting comment=”” disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl3_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting comment=Prerouting connection-mark=adsl1_conn disabled=no in-interface=LAN-BALANCEO-1 new-routing-mark=adsl1 \
    passthrough=no
    add action=mark-routing chain=prerouting comment=”” connection-mark=adsl2_conn disabled=no in-interface=LAN-BALANCEO-1 new-routing-mark=adsl2 passthrough=no
    add action=mark-routing chain=prerouting comment=”” connection-mark=adsl3_conn disabled=no in-interface=LAN-BALANCEO-1 new-routing-mark=adsl3 passthrough=no

    con estas reglas si me funciono , pero tengo algunos problemas con el msn, https etc.

    Espero mejoras.
    Saludos.

  2. /ip firewall mangle
    add action=mark-connection chain=input comment="Input - New" connection-state=new disabled=no in-interface=HDSNET3@SPEEDY2M_FIJO new-connection-mark=adsl1_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=HNDSNET@SPEEDYPLUS new-connection-mark=adsl2_conn \
    passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=HDSNET1@SPEEDYPLUS new-connection-mark=adsl3_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="Input - Established" connection-state=established disabled=no in-interface=HDSNET3@SPEEDY2M_FIJO new-connection-mark=adsl1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=established disabled=no in-interface=HNDSNET@SPEEDYPLUS new-connection-mark=adsl2_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=established disabled=no in-interface=HDSNET1@SPEEDYPLUS new-connection-mark=adsl3_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="Input - Related" connection-state=related disabled=no in-interface=HDSNET3@SPEEDY2M_FIJO new-connection-mark=adsl1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=related disabled=no in-interface=HNDSNET@SPEEDYPLUS new-connection-mark=adsl2_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=related disabled=no in-interface=HDSNET1@SPEEDYPLUS new-connection-mark=adsl3_conn passthrough=yes
    add action=mark-routing chain=output comment="Output - Route Marking" connection-mark=adsl1_conn disabled=no new-routing-mark=adsl1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=adsl2_conn disabled=no new-routing-mark=adsl2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=adsl3_conn disabled=no new-routing-mark=adsl3 passthrough=no
    add action=mark-connection chain=prerouting comment="Prerouting - New" connection-state=new disabled=no \
    dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no \
    dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no \
    dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl3_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-connection chain=prerouting comment="Prerouting - Established" connection-state=\
    established disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl1_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl2_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl3_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/2
    add action=mark-connection chain=prerouting comment="Prerouting - Related" connection-state=related \
    disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" connection-state=related \
    disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="" connection-state=related \
    disabled=no dst-address-type=!local in-interface=LAN-BALANCEO-1 new-connection-mark=adsl3_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="Prerouting - Route Marking " connection-mark=adsl1_pcc_conn disabled=no new-routing-mark=adsl1 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl2_pcc_conn disabled=no new-routing-mark=adsl2 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="" connection-mark=adsl3_pcc_conn disabled=no new-routing-mark=adsl3 passthrough=\
    yes

Leave a Reply